PawPage Status Page - GCP Reporting Multi Service Outage in US-West1 – Incident details

Paw.Page Status Page


See current and historical service status for the https://paw.page platform. If something is wrong, and it's not showing, contact us on our website to report it.

GCP Reporting Multi Service Outage in US-West1

Resolved
Degraded performance
Started 28 days agoLasted about 1 hour

Affected

Email Services

Degraded performance from 4:19 PM to 4:30 PM, Operational from 4:30 PM to 5:31 PM

Email → Email Services → Outbound Delivery

Degraded performance from 4:19 PM to 4:30 PM, Operational from 4:30 PM to 5:31 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Update
    UTC
    Update

    GCP has put a mitigation in place, we are monitoring the results. At this time we are experiencing no impacts. All delayed webhooks and logs have been processed.

  • Update
    UTC
    Update

    Outbound delivery is operating normally. Currently there are delays for event logs and some webhooks.

  • Monitoring
    UTC
    Monitoring

    Mailgun is monitoring service impacts in GCP's us-west1 region. We are routing traffic away from impacted infrastructure. Currently we are seeing delays in log processing and a small number of message sends.