PawPage Status Page - EU Messaging Outage – Incident details

Paw.Page Status Page


See current and historical service status for the https://paw.page platform. If something is wrong, and it's not showing, contact us on our website to report it.

EU Messaging Outage

Resolved
Major outage
Started 20 days agoLasted 37 minutes

Affected

Email Services

Major outage from 8:38 PM to 9:00 PM, Operational from 9:00 PM to 9:16 PM

Email → Email Services → Outbound Delivery

Major outage from 8:38 PM to 9:00 PM, Operational from 9:00 PM to 9:16 PM

Email → Email Services → API

Major outage from 8:38 PM to 9:00 PM, Operational from 9:00 PM to 9:16 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    UTC
    Identified

    We have identified the issue and working on restoring service.

  • Investigating
    UTC
    Investigating

    We are currently investigating an outage in our EU datacenter